Yet another challenge for Hierophant (tilde key issue)

MAME Gurus come to your aide to help you. Please use the search before adding a topic. This will help cut down on having multiple topics with the same subject.
Post Reply
retrofreak90
Mame Addict
Mame Addict
Posts: 37
Joined: November 11th, 2014, 5:54 pm

Yet another challenge for Hierophant (tilde key issue)

Post by retrofreak90 » July 30th, 2015, 2:06 pm

You DO love a challenge, right Hierophant? Um...I hope so cos this is an odd one.

So, when fine-tuning display settings I make slider adjustments as normal then press the tilde key to see the changes in real-time, BUT (and here's the fun bit) for the past week
or so pressing the tilde key does nothing. So I need to make the slider change then close the slider, see the changes and re-open it if it's not quite right.

I've tested the tilde key and it's working fine in general use, just not in MameUI. Any ideas? It's not a massive issue by any means, but it's a tad inconvenient and seems to
have appeared completely out of the blue.

User avatar
Hierophant
Site Administrator
Site Administrator
Posts: 3456
Joined: December 11th, 2008, 8:41 pm
Favorite Game: Alien vs Predator
Location: LV-426 Acheron
Contact:

Re: Yet another challenge for Hierophant (tilde key issue)

Post by Hierophant » August 2nd, 2015, 7:43 pm

Indeed I do! :love:

That should be a fairly straightforward one, though. I'm guessing that the tilde key got accidentally misappropriated somehow.

At the in-game tab menu, go Input (general) > User Interface > and check the assignment for 'On Screen Display'.

The default setting is meant to be:

Kbd `

In other words, the tilde key.

retrofreak90
Mame Addict
Mame Addict
Posts: 37
Joined: November 11th, 2014, 5:54 pm

Re: Yet another challenge for Hierophant (tilde key issue)

Post by retrofreak90 » August 3rd, 2015, 9:38 am

Yep, that was it exactly! You, Sir, are a legend. :thumbsup:

Post Reply