hlsl problems

MAME Gurus come to your aide to help you. Please use the search before adding a topic. This will help cut down on having multiple topics with the same subject.
Post Reply
snstay
Gamer Extreme
Gamer Extreme
Posts: 21
Joined: December 23rd, 2014, 4:39 pm
Favorite Game: frogger

hlsl problems

Post by snstay » June 8th, 2015, 8:29 pm

Hey all, with the new mame there is hlsl and glsl. Im having trouble setting this up for some reason. Ive got it enabled in my ini and in the emulator but when i launch a game all i get is a black screen. and in glsl it works but gose super slow. Now i know my pc should be able to handle it. Has anybody else had this issue or any ideas how i can get it running properly.
Thanks

User avatar
PantherUK
Moderator
Moderator
Posts: 832
Joined: July 1st, 2012, 9:52 am
Favorite Game: Final Fight
Location: England UK

Re: hlsl problems

Post by PantherUK » June 9th, 2015, 12:51 am

The only time I had a black screen while using HLSL was when the HLSL files I had were from an older install of MAME... Can't help with GLSL as I've never messed about with it, and my version of MAME, 0.156, predates it I believe...
Ooer... No pictures...

snstay
Gamer Extreme
Gamer Extreme
Posts: 21
Joined: December 23rd, 2014, 4:39 pm
Favorite Game: frogger

Re: hlsl problems

Post by snstay » June 9th, 2015, 5:59 am

ok thanks, its a step in the right direction. You wouldnt by chance know where to get the latest ini file?

User avatar
PantherUK
Moderator
Moderator
Posts: 832
Joined: July 1st, 2012, 9:52 am
Favorite Game: Final Fight
Location: England UK

Re: hlsl problems

Post by PantherUK » June 9th, 2015, 12:42 pm

All of the correct files should be included with the mame installation...
Ooer... No pictures...

Post Reply