Mame 0.153 launches and roms in place but crashes?

MAME Gurus come to your aide to help you. Please use the search before adding a topic. This will help cut down on having multiple topics with the same subject.
Post Reply
doyoudesign
New Member
New Member
Posts: 3
Joined: May 12th, 2015, 10:17 pm

Can't launch Mame 0.149?

Post by doyoudesign » May 13th, 2015, 12:25 am

Newbie here...

I have the roms in the rom folder but each time I try to open Mame 0.149 this red screen comes up saying it can not find the roms?

Also each time I tried to download Mame 0.149 it wouldn't download the actual MAME application? I would unstuff the file and everything was there except the MAME application. One time all the files did come over and that yielded the red screen saying no roms.

All roms are still stuffed and in the roms folder.

So now i'm downloading MAME 0.153 along with the 0.151-0.153 roms. This is only because I have the actual MAME application that launches but there are no roms yet. There was an updated file and then a regular file for 0.151...I'm getting both of them.

My old version of MAME 32 works fine...along with most of the games. Some of the sounds are off and I'm wondering if they fixed the sounds in the 0.151 version from the Mame 32 version? The games would skip in Rolling Thunder and the sound was off in Donkey Kong.

Any advice appreciated.

doyoudesign
New Member
New Member
Posts: 3
Joined: May 12th, 2015, 10:17 pm

Mame 0.153 launches and roms in place but crashes?

Post by doyoudesign » May 14th, 2015, 10:08 am

SInce my last post...I got the rom collection 0.151 and the 0.153-0.154 update roms. My mame version is MameUIFX64 0.153.

I showed MAME where I stored the roms and it shows most of the roms as Green. When I launch any of the roms Mame goes to a blank screen and just crashes.

Any help greatly appreciated..

User avatar
Incito
Founder
Founder
Posts: 2101
Joined: June 5th, 2008, 3:20 pm
Favorite Game: Marvel vs. Capcom 2
Location: Metro City
Contact:

Re: Mame 0.153 launches and roms in place but crashes?

Post by Incito » May 14th, 2015, 11:21 am

We saw another member a few days ago with the same issue, but different mame version.
They fixed it by updating their video card drivers using DriverMax.
Please specify what your hardware and OS is on the PC.

doyoudesign
New Member
New Member
Posts: 3
Joined: May 12th, 2015, 10:17 pm

Re: Mame 0.153 launches and roms in place but crashes?

Post by doyoudesign » May 14th, 2015, 3:31 pm

Thanks! It's working now somehow??

I just used a newer version of Mame...Mame UIFX 0.159 but using the same rom set without the rom update pack. Makes no sense to me but it worked? LOL

Post Reply